Проблема подключения генератора

Форум посвящен темам всего, что связано с электроникой и связанным оборудованием.

Модераторы: Sergey_KIEB, Klassic, Sava

никнейм
Mause
Новоприбывший

Сообщения: 9
Зарегистрирован: 22 дек 2013, 14:26
Автомобиль: Smart ForTwo 0.6 (1999)
Имя: Павел

Проблема подключения генератора

Сообщение Mause » 22 дек 2013, 14:30

Подскажите пожалуйста. Та же проблема. Купил полу разобранный смарт, 99 год выпуска. VIN:TCC01MC01XH038489. Стоит генератор с 3мя клеммами. Подключен только 1 - постоянный "+". Сколько не искал, других проводов нет. Как можно проследить или заново прокинуть оставшиеся 2? Что это за провода?

Аватара пользователя
Nazaroff
Опытный Smartовод

Сообщения: 484
Зарегистрирован: 26 ноя 2012, 11:03
Автомобиль: Smart ForТwo 0,7 (2003)
Имя: Вадим
Откуда: Николаев
Поблагодарили: 5 раз

Re: Проблема подключения генератора

Сообщение Nazaroff » 22 дек 2013, 17:25

Видимо генератор был в ремонте и теперь при подключении провода возбуждение дает ошибку на мозги...
Поэтому провод возбуждения куда то убрали.
Это не критично. Будет работать и без него.
- Водки, ребята не обещаю - но погуляем хорошо...(с) Сусанин И.

Mause
Новоприбывший

Сообщения: 9
Зарегистрирован: 22 дек 2013, 14:26
Автомобиль: Smart ForTwo 0.6 (1999)
Имя: Павел

Re: Проблема подключения генератора

Сообщение Mause » 22 дек 2013, 17:36

В том и проблема, что зарядки нет. И лампочка горит. Как я понимаю, 1 провод с аккумулятора на генератор, второй на массу и третий на возбуждение? Можно ли провод на возбуждения обмотки взять со втягивающего реле? Там же должна быть кратковременная подача 12ти вольт? Правильно я понимаю?

Аватара пользователя
Nazaroff
Опытный Smartовод

Сообщения: 484
Зарегистрирован: 26 ноя 2012, 11:03
Автомобиль: Smart ForТwo 0,7 (2003)
Имя: Вадим
Откуда: Николаев
Поблагодарили: 5 раз

Re: Проблема подключения генератора

Сообщение Nazaroff » 22 дек 2013, 18:04

Mause писал(а):В том и проблема, что зарядки нет. И лампочка горит. Как я понимаю, 1 провод с аккумулятора на генератор, второй на массу и третий на возбуждение? Можно ли провод на возбуждения обмотки взять со втягивающего реле? Там же должна быть кратковременная подача 12ти вольт? Правильно я понимаю?

Думаю, что не очень хорошая идея.
Масса на генератор (по идее!!!) через корпус подается.
На лампочку в приборке в др. машинах (по смарту нужно смотреть схему) провод идет от генератора.
О том, что заряда нет вывод сделан по горящей лампочке или мерялось вольтметром?
- Водки, ребята не обещаю - но погуляем хорошо...(с) Сусанин И.

Аватара пользователя
Nazaroff
Опытный Smartовод

Сообщения: 484
Зарегистрирован: 26 ноя 2012, 11:03
Автомобиль: Smart ForТwo 0,7 (2003)
Имя: Вадим
Откуда: Николаев
Поблагодарили: 5 раз

Re: Проблема подключения генератора

Сообщение Nazaroff » 22 дек 2013, 18:10

Димыч написал, что в машинках 99 года 1 провод?
Хмм... Не знал. На 2003г.в. их два.
- Водки, ребята не обещаю - но погуляем хорошо...(с) Сусанин И.

Mause
Новоприбывший

Сообщения: 9
Зарегистрирован: 22 дек 2013, 14:26
Автомобиль: Smart ForTwo 0.6 (1999)
Имя: Павел

Re: Проблема подключения генератора

Сообщение Mause » 22 дек 2013, 18:11

Машина встала на пол пути к гаражу. Увеличение оборотов при включении фар ближнего света. И 11 вольт на аккумуляторе по вольтметру. При снятии клемы с аккумулятора машина мгновенно глохнет. Да, схему найти было бы идеально. Но тогда (если минус идет с корпуса) остается вопрос про 2 оставшиеся клемы.

Аватара пользователя
Nazaroff
Опытный Smartовод

Сообщения: 484
Зарегистрирован: 26 ноя 2012, 11:03
Автомобиль: Smart ForТwo 0,7 (2003)
Имя: Вадим
Откуда: Николаев
Поблагодарили: 5 раз

Re: Проблема подключения генератора

Сообщение Nazaroff » 22 дек 2013, 18:19

Mause писал(а):Машина встала на пол пути к гаражу. Увеличение оборотов при включении фар ближнего света. И 11 вольт на аккумуляторе по вольтметру. При снятии клемы с аккумулятора машина мгновенно глохнет. Да, схему найти было бы идеально. Но тогда (если минус идет с корпуса) остается вопрос про 2 оставшиеся клемы.

А генератор, сам по себе , рабочий?
Перед установкой проверяли?
Увы схемами не богат, не помогу.
- Водки, ребята не обещаю - но погуляем хорошо...(с) Сусанин И.

Mause
Новоприбывший

Сообщения: 9
Зарегистрирован: 22 дек 2013, 14:26
Автомобиль: Smart ForTwo 0.6 (1999)
Имя: Павел

Re: Проблема подключения генератора

Сообщение Mause » 22 дек 2013, 18:30

Да, генератор новый. Но устанавливал его старый хозяин. Есть подозрение что мог спалить диодный мост, но хочется верить в лучшее) Тоесть, если там только 1 провод, как утверждает Дмитрий, а провод возбуждения толком и не нужен, то проблема с самим генератором? Он будет работать если на нем только постоянный плюс?

Аватара пользователя
Nazaroff
Опытный Smartовод

Сообщения: 484
Зарегистрирован: 26 ноя 2012, 11:03
Автомобиль: Smart ForТwo 0,7 (2003)
Имя: Вадим
Откуда: Николаев
Поблагодарили: 5 раз

Re: Проблема подключения генератора

Сообщение Nazaroff » 22 дек 2013, 18:37

Mause писал(а):Да, генератор новый. Но устанавливал его старый хозяин. Есть подозрение что мог спалить диодный мост, но хочется верить в лучшее) Тоесть, если там только 1 провод, как утверждает Дмитрий, а провод возбуждения толком и не нужен, то проблема с самим генератором? Он будет работать если на нем только постоянный плюс?

Если не понятно, на каком свете находится генератор, то лучше начать с его проверки...
У меня была следующая ситуация:
Генератору сделали профилактический ремонт ... Поменяли подшипники и диодный мост, так как с точки зрения специалистов по ремонту, с родным мостом было что то не то...
После подключения машина пыталась завестись (хватала и тут же глохла) на борту пропадало питание (как при выкл зажигании) и снова появлялось... диагностика выдавала кучу нелепых ошибок, жаловалась на КАНшину и т.п.
Дозвонившись до Зигурата и следуя его рекомендациям, отключили провод возбуждения.
Так уже машина катается 2й год.
- Водки, ребята не обещаю - но погуляем хорошо...(с) Сусанин И.

Mause
Новоприбывший

Сообщения: 9
Зарегистрирован: 22 дек 2013, 14:26
Автомобиль: Smart ForTwo 0.6 (1999)
Имя: Павел

Re: Проблема подключения генератора

Сообщение Mause » 22 дек 2013, 18:40

А лампочка "зарядки" светится при этом?

Аватара пользователя
Nazaroff
Опытный Smartовод

Сообщения: 484
Зарегистрирован: 26 ноя 2012, 11:03
Автомобиль: Smart ForТwo 0,7 (2003)
Имя: Вадим
Откуда: Николаев
Поблагодарили: 5 раз

Re: Проблема подключения генератора

Сообщение Nazaroff » 22 дек 2013, 18:41

Mause писал(а):А лампочка "зарядки" светится при этом?

нет.
Я сейчас не могу вспомнить, сколько там проводов было... 2 или 3
поэтому, теперь и для меня загадка - откуда запитана лампочка.
Последний раз редактировалось Nazaroff 22 дек 2013, 18:44, всего редактировалось 1 раз.
- Водки, ребята не обещаю - но погуляем хорошо...(с) Сусанин И.

Mause
Новоприбывший

Сообщения: 9
Зарегистрирован: 22 дек 2013, 14:26
Автомобиль: Smart ForTwo 0.6 (1999)
Имя: Павел

Re: Проблема подключения генератора

Сообщение Mause » 22 дек 2013, 18:42

Ладно, спасибо. Начну с проверки генератора, а там видно будет.
Для меня остается загадка, зачем нужны 2 оставшиеся клемы, если в теории, все и так должно работать)

Аватара пользователя
gobook
Партнер Клуба

Сообщения: 462
Зарегистрирован: 30 май 2013, 17:23
Автомобиль: smart cabrio0.6 , cabrio 0.8D
Имя: Юрий
Откуда: КИЕВ
Благодарил (а): 36 раз
Поблагодарили: 48 раз

Контактная информация:

Re: Проблема подключения генератора

Сообщение gobook » 14 янв 2014, 17:24

На многих малышах действительно на генератор приходит один силовой плюс,так и должно быть.Стоят генераторы с самовозбуждением.Зарядку проверять при включенной нагрузке.Такой конструктив у реле регулятора.
СТО AUTO-DOKA

Аватара пользователя
gobook
Партнер Клуба

Сообщения: 462
Зарегистрирован: 30 май 2013, 17:23
Автомобиль: smart cabrio0.6 , cabrio 0.8D
Имя: Юрий
Откуда: КИЕВ
Благодарил (а): 36 раз
Поблагодарили: 48 раз

Контактная информация:

Re: Проблема подключения генератора

Сообщение gobook » 20 янв 2014, 17:50

" При снятии клеммы с аккумулятора машина мгновенно глохнет. " Кто-то писал,так делать ни в коем случае нельзя, может сгореть электроника!
СТО AUTO-DOKA

Аватара пользователя
Паучек
Новоприбывший

Сообщения: 7
Зарегистрирован: 23 ноя 2013, 21:02
Автомобиль: Smart Fortwo 0,6cdi (2001)
Имя: Андрей

Re: Проблема подключения генератора

Сообщение Паучек » 02 апр 2014, 15:34

Помогите,генератор не дает зарядку,первый раз когда заводишь в течении 2-3 сек зарядка появляется,идет 14,2 вольт,зарядивши акому зарядка отключается,включаю нагрузку на холостых,довожу до 11,35 вольт,зарядка снова включается,опять повторяю процедуру,на 3й раз зарядка не включается и загорается лампочка,глушу авто и скидываю клемму на 2-3 мин,завожу авто,зарядка идет и повторяется та же история,причем когда включается зарядка на двигатель идет большая нагрузка,вплоть до пищания ремня,а двигатель сбрасывает обороты чуть ли не глохнет

Аватара пользователя
Паучек
Новоприбывший

Сообщения: 7
Зарегистрирован: 23 ноя 2013, 21:02
Автомобиль: Smart Fortwo 0,6cdi (2001)
Имя: Андрей

Re: Проблема подключения генератора

Сообщение Паучек » 03 апр 2014, 17:14

И где находится регулятор напряжения,непосредственно на генераторе или вынесен блоком?


Вернуться в «Smart - Электрооборудование и электроника»